v6Node - Routing problems, degraded performance – Incident details

Routing problems, degraded performance

Resolved
Operational
Started about 2 months agoLasted about 13 hours

Affected

Cloud Portal

Degraded performance from 10:15 PM to 10:45 PM, Operational from 10:45 PM to 11:00 AM

Virtualization Cluster Frankfurt, DE

Degraded performance from 10:15 PM to 10:45 PM, Operational from 10:45 PM to 11:00 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    The situation is under control and we are monitoring the transit routes. No degradation is expected.

  • Monitoring
    Monitoring

    We currently experience a outage in our edge routing, and investigating the situation.

    Our transit has been rerouted through another BGP transit provider.

    See: https://status.dataforest.net/incidents/f0rgydm971v9