v6Node - Loss of Connectivity in MK Netzdienste FRA2 – Incident details

Loss of Connectivity in MK Netzdienste FRA2

Resolved
Degraded performance
Started 2 months agoLasted about 4 hours

Affected

Website

Major outage from 11:16 AM to 1:45 PM, Degraded performance from 1:45 PM to 3:00 PM

Cloud Portal

Major outage from 11:16 AM to 1:45 PM, Degraded performance from 1:45 PM to 3:00 PM

Virtualization Cluster Frankfurt

Major outage from 11:16 AM to 1:45 PM, Degraded performance from 1:45 PM to 3:00 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Ever since May 14th 17:00 (Berlin time), all connectivity has been restored.

    Post mortem is to follow.

  • Monitoring
    Update

    The first of our fibre paths connecting our infrastructure in Frankfurt has been restored, connectivity is performing as normal now. We continue to watch the situation as it evolves.

  • Monitoring
    Monitoring

    We have implemented a fix by routing traffic over an alternative link and backhauling internet connectivity from our PoP in Meppel, NL. We are currently closely monitoring the situation.

  • Identified
    Identified

    We are experiencing connectivity issues due to a power outage at InterXion FRA2. This affects multiple providers connected to our FRA2 presence, both locally and through transport.
    Our team is working closely with suppliers to restore service as soon as possible.

    Thank you for your patience.