v6Node - Fiber Cut Causing Network Instability in US-West (Spokane) – Incident details

Fiber Cut Causing Network Instability in US-West (Spokane)

Resolved
Operational
Started 23 days agoLasted about 15 hours

Affected

Virtualization Cluster Spokane, US

Partial outage from 11:38 PM to 3:00 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Due to a fiber cut, we are experiencing intermittent network connectivity issues at our US-West (Spokane) location. The upstream provider has dispatched a team to assess and repair the damage on-site.

    Currently, connectivity is being maintained by a backup transit via a separate circuit. However, due to congestion, some networks are still experiencing disruptions.