v6Node - Network Outage in Frankfurt – Incident details

Network Outage in Frankfurt

Resolved
Major outage
Started 15 days agoLasted 27 minutes

Affected

Website

Major outage from 11:49 AM to 12:16 PM

Cloud Portal

Major outage from 11:49 AM to 12:16 PM

Virtualization Cluster Frankfurt, DE (FRA1)

Major outage from 11:49 AM to 12:16 PM

Virtualization Cluster Frankfurt, DE (FRA2)

Major outage from 11:49 AM to 12:16 PM

Updates
  • Resolved
    Resolved

    The network of our upstream provider was disconnected from 13:33 to 14:01 CEST, resulting in approximately 30 minutes of downtime for services in our FRA1/FRA2 data center.

    The issue was caused by a software bug in their aggregation switches, which triggered a major outage during a routine edge network change related to ongoing DDoS mitigation efforts. Layer 2 connectivity was completely lost and could only be restored by rebooting the affected devices.

    Connectivity was restored at 14:00 CEST, and BGP sessions have been stable since.

  • Investigating
    Investigating

    We are currently investigating a network outage with our upstream provider that is affecting our infrastructure in Frankfurt, Germany.