v6Node - Packet loss in Frankfurt – Incident details

Packet loss in Frankfurt

Resolved
Degraded performance
Started 7 days agoLasted about 2 hours

Affected

Virtualization Cluster Frankfurt, DE (FRA1)

Degraded performance from 12:16 PM to 1:57 PM

Virtualization Cluster Frankfurt, DE (FRA2)

Degraded performance from 12:16 PM to 1:57 PM

Updates
  • Resolved
    Resolved

    The incident has been resolved.

  • Investigating
    Investigating

    We see packet loss in our FRA2 facility starting 13:16 (German time). While all nodes are running, you might experience issues accessing your node. The situation is being investigated and we will update this post when we have new information.